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The Outlook Window 
The following graphic represents the basic parts of an Outlook window. As with many other 
Windows-based programs there are menus and toolbars along with a window displaying the 
active feature. Outlook does have features unique to its environment: the toolbars, the 
Navigation pane, and the Folder List. 

 

The Toolbars 

Outlook 2007 uses dynamic toolbars, meaning that the toolbars change depending on what 
feature you are using. So, feature-specific buttons will appear and disappear on any given 
toolbar depending upon what you are doing. 

HINT: If you are unsure at any time about what a specific button on a toolbar does, you can 
hold your pointer over that button and a ScreenTip will appear with a description of the 
button. 

To view a toolbar: 
From the View menu, select Toolbars » select the toolbar(s) you would like displayed  
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The Navigation Pane  

The Navigation pane is located at the left side of the Outlook window. It contains the Folder 
list as well as a customizable navigation menu to help you get around to the different features 
of Outlook quickly and easily. For example, the Mail choice takes you to your Inbox and allows 
you to create and manipulate your mail, while the Calendar item brings up a personal calendar 
system in which you can create schedules, work with others' schedules, and set up meetings or 
appointments. You can simply click on a Navigation pane icon to open the desired feature or 
right click to access related options. The size of icons or the size of the Navigation pane itself 
can be adjusted; you can even hide the Navigation pane.  

The Folder List 

The Folder list provides a detailed listing of all your Outlook folders and subfolders, allowing 
you to navigate through them more effectively. In Outlook, folders are used to store anything 
you do within the program. For example, the Inbox folder is where any new or undeleted mail 
messages are stored. The Deleted Items folder stores mail messages that have been deleted 
(to completely remove messages from Outlook, the Deleted Items folder must be emptied).  

The Search Field  

The Search field allows you to easily locate messages within any or all of your folders. By 
default, using the search function will search all messages in the currently viewed folder. You 
can also set the Search field to check in all folders.  

The Project Window  

Whenever you create a new document or schedule item in Outlook 2007 (e.g., a new email, an 
Appointment for your calendar, or a new Task), an untitled window will open. Although the 
window is automatically set with buttons grouped in command tabs appropriate to the type of 
document you are working on, the basic workings of the project window remain the same. The 
following graphic represents the basic parts of a new project window, using a new message as 
an example .  
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The Office Button  

The OFFICE button is a newly added feature to all Microsoft Office 2007 programs. It contains 
many of the menu items previously found in the File menu.  

The Ribbon  

The Ribbon is an Office 2007 addition which takes the place of most toolbars and menus. 
Instead of having separate toolbars for each feature, the Ribbon manages your workspace by 
categorizing program features into groups and command tabs. Within each command tab 
there can be any number of groups holding their own features.  

The Message Body  

The message body is where your messages and/or notes on other projects will be written. In a 
mail message, for example, the body of the message is where the text of the message would 
be written. If you are scheduling an Appointment or inviting another Outlook user to an 
event/meeting, this is where you would explain the event.  
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Basic Email Activities 
Outlook has features similar to other email programs as well as many unique or enhanced 
features. The following document will explain how to create, send, print, and delete basic 
email messages in Outlook 2007.  

Sending Email Messages 

When you want to send an email message in Outlook: 

1. On the Standard toolbar, click NEW  
A new untitled Message window appears.  

2. In the To... text box, type the email address of the person you are sending the 
message to 
OR 
To search for recipients, click TO... 
HINT: If you are sending to multiple people, use a semicolon ( ; ) to separate the email 
addresses. 

3. In the Subject text box, type an appropriate subject  

4. Press [Tab] 
OR 
Click in the body of the message  

5. Complete the body of the message  

6. Click SEND  
Your message is sent to the selected recipients and the window closes.  
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Reading Email Messages 

In order to access and read an email message in your Inbox: 

1. From the Folder List, select Inbox 

2. Click the desired message 
The message will appear on the left hand side of the screen, in the Reading pane. 
OR 
Double click the message you want to read 
The message appears on the screen.  

3. To close an open message window, from the File menu, select Close 
OR 
From the upper right corner, click CLOSE 
The message window closes.  
NOTE: If you read a message in the reading pane, you do not have to close the pane. 
Simply select the next desired message in the Inbox.  

Deleting Email Messages 

There are a couple of common places from which you can delete an email message: from the 
message window or from the Inbox. If you accidentally delete a message, you also have some 
capability of retrieving it. 

Deleting Messages: Message Dialog Box 

With the message window open: 

On the Message tab, in the Actions group, click DELETE  
OR 

From the Office button menu , click DELETE  
Your message is deleted and sent to the Deleted Items folder.  



Office of Information Technology Computer Training Department at Seattle University,  
operated by SunGard Higher Education 

These documents are based on and developed from information published in the LTS Online Help Collection 
(www.uwec.edu/help) developed by the University of Wisconsin-Eau Claire and copyrighted by the University of 
Wisconsin Board of Regents. Used by permission. 

- 7 - 

Deleting Messages: Inbox 

To select a group of contiguous messages: 
1. From the Inbox list, select the first message to be deleted 

2. Hold down the [Shift] key 

3. Select the last message to be deleted 

4. Press [Delete] 
OR 

From the Standard toolbar, click DELETE  
The selected group of messages is deleted and sent to the Deleted Items folder.  

To select a group of non-contiguous messages: 
1. From the Inbox list, select the first message to be deleted 

2. Hold down the [Ctrl] key 

3. Select the next item  

4. Repeat steps 2 and 3 until all desired messages are selected  

5. From the Standard toolbar, click DELETE  
OR 
From the Edit menu, select Delete 
The selected group of messages is deleted and sent to the Deleted Items folder.  

Retrieving Deleted Messages 
If you have accidentally deleted a message that you want to keep, you can retrieve it if your 
Deleted Items folder has not been emptied yet. You may be able to retrieve some messages 
that have been emptied from your Deleted Items folder.  

1. From the Folder list, select Deleted Items 
Items in the Deleted Items folder will appear. 

2. Select the message you want to keep 

3. Drag the message to the Inbox 
The message is moved from the Deleted Items folder to the Inbox folder.  
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Printing Email Messages 

Printing email messages is very similar to printing documents in Microsoft Word. However, 
with Outlook you can print a single email message or multiple email messages. For example, 
you can choose to print messages along with any attachments they contain, or without their 
attachments.  

1. Select the message(s) you want to print 
HINT: To select multiple messages hold down the [Ctrl] key and click on each message 
you want selected. 

2. From the File menu, select Print... 
The Print dialog box appears. 

 

3. In the Printer section, from the Name pull-down list, select the appropriate printer 

4. In the Print style section, select Memo Style 

5. In the Copies section, in the Number of copies text box, type the appropriate number 
of copies 

6. In the Copies section, in the Number of pages pull-down list, select All, Even, or Odd 

7. OPTIONAL: To print messages with their attachments, in the Print options section, 
select Print attached files 

8. Click OK 
The selected message(s) is sent to the printer.  
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Forwarding Email Messages 

If you have received an email message that you would like to share with someone else, you 
can forward the message to them. 

1. Open the message you want to forward 

2. Click FORWARD  

3. In the To text box, type the username or email address of the person you are 
forwarding the message to 
HINTS: 
To send to multiple people, use a semicolon ( ; ) to separate the usernames. 
To move between fields, press [Tab]. 

4. OPTIONAL: In the Subject text box, adjust the subject line 

5. OPTIONAL: In the body of the message you are forwarding, add an introduction  

6. OPTIONAL: Delete unnecessary content from the message you are forwarding 
NOTE: If the message contains information which is personal, confidential, etc., it 
would be appropriate to delete any such information. 

7. Click SEND  
The message is forwarded to the appropriate recipients and the message window 
closes.  

Replying to Email Messages 

When you receive a message that you would like to respond to, you can use the Reply or 
Reply All feature. Outlook supports replying to the original sender and replying to all 
individuals who received the original message. The option you select will depend on the 
circumstances. 

Reply vs. Reply All 

Depending on the message, and your response, you may want to reply only to the person who 
sent you the message or you may want to send your reply to all the people the original 
message was sent to. For example, if you receive a special announcement from an instructor 
which was sent to the entire class, you may want to just reply to the sender regarding the 
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announcement. If, however, you receive a message asking for input on a work project, you 
may want to reply to everyone who received the original message with your ideas.  

To reply to a message: 
1. Open the message you want to reply to 

2. Click REPLY  
OR 

Click REPLY TO ALL  

3. Add your comments to the body of the message 

4. If appropriate, delete unnecessary content from the message you are replying to 

5. Click SEND  
The message is sent and the message window closes.  

Sending Email to Contacts 

One of the benefits of having Contacts is that you do not need to type the individual's email 
address each time that you want to send an email message to him or her.  

Sending Email to an Individual Contact: Menu Option 

1. From the Navigation pane, click CONTACTS  
The Contacts view appears.  

2. From the Contacts view on the right, select the Contact you want to send a message to 
NOTE: A contact is selected if its title bar is highlighted. 

3. From the Actions menu, select Create » New Message to Contact  
The Message dialog box appears. 

4. Complete the body of the message  

5. Click SEND  
The message is sent and the message window closes.  
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Sending Email to an Individual Contact: Quick Menu Option 

1. From the Navigation pane, click CONTACTS  
The Contacts view appears.  

2. Right click the Contact entry » select Create » New Message to Contact  
The Message dialog box appears. 

3. Complete the body of the message  

4. Click SEND  
The message is sent and the message window closes.  

Sending Email to an Individual Contact: Drag-and-Drop Option  

1. From the Navigation pane, click CONTACTS  

2. Click and hold the mouse button over the Contact you want to send a message to 

3. Drag the entry over the Mail icon  in the Navigation pane  
The Message dialog box appears. 

4. Complete the body of the message  

5. Click SEND  
The message is sent and the message window closes.  

Sending Email to a Category of Contacts 

1. From the Navigation pane, click CONTACTS  

2. On the Advanced toolbar, from the Current View pull-down list, select By Category  

3. Select the Category that you want to email a message to  

4. From the Actions menu, select Create » New Message to Contact  
A dialog box appears notifying you that the message will be sent to all contacts in the 
chosen category. 

5. Click OK 
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6. Complete the body of the message  

7. Click SEND  
The message is sent and the message window closes.  

Sending Email to Selected Contacts 

To select a group of contiguous Contacts: 
1. Select the first Contact you want to send to 

2. Hold down the [Shift] key 

3. Select the last Contact you want to send to 

To select a group of non-contiguous Contacts: 
1. Select the first Contact you want to send to 

2. Hold down the [Ctrl] key 

3. Select the next Contact 

4. Repeat steps 2 and 3 until all Contacts you want to send to are selected 

To send to selected Contacts: 
1. With the desired Contact(s) selected, from the Actions menu, select Create » New 

Message to Contact  
The Message dialog box appears. 

2. Complete the body of the message  

3. Click SEND  
The message is sent and the message window closes.  

Setting Message Priority 

When sending a high priority message, you may want to flag the message so the 
recipient has a visual cue of its importance. With Outlook, you can indicate High or 
Low importance. 

1. Create a message  
2. To flag your message with a high priority, from the Message command tab, in 

the Options group, click HIGH IMPORTANCE  
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To flag your message with a low priority, from the Message command tab, in 
the Options group, click LOW IMPORTANCE  

Sending a Blind Carbon Copy 

When composing a message, it is sometimes appropriate to send a blind carbon copy 
(Bcc). For example, if you have a very large list of recipients, you can use a blind 
carbon copy so that recipients will not have to scroll through a long header of 
recipients in order to get to the message.  
 
NOTE: Recipients listed in the To or Cc fields will be unaware that recipients listed in 
the Bcc field are also receiving the message. 

1. Create the message 
2. If the Bcc field is not displayed, from the Options tab, in the Fields group, click 

SHOW BCC  
3. In the Bcc field, type the email address of the person(s) to receive the blind 

carbon copy 

4. Click SEND  
The message is sent and the window closes.  

Requesting a Receipt 

A message recipient may tell you if a message has been delivered and/or read. With 
Outlook, you can request either option. The delivery receipt works with multiple email 
systems and is automatically generated when the message has been delivered to the 
recipient's mailbox. The read receipt is generated when the message is opened. When 
generated, receipts will appear in your Inbox with other incoming email. Both receipt 
options can be selected simultaneously.  

NOTE: The recipient has the option whether or not to send a read receipt to the 
sender. Read receipts cannot be sent by users who are not using Outlook.  

1. Create the message  
2. To receive a delivery receipt, from the Options tab, in the Tracking group, 

select Request a Delivery Receipt 
NOTE: The option is selected if a checkmark appears.  

3. To receive a message read receipt, from the Options tab, in the Tracking group, 
select Request a Read Receipt 
NOTE: The option is selected if a checkmark appears.  
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4. Click SEND  
The message is sent with receipt requests.  

Controlling the Delivery of a Message 

Outlook 2007 allows you to control when a message will be delivered and create a 
time when it will no longer be available to be read. You can write a message and set it 
to delay delivery until a certain time. Additionally, if a message has relevance for only a 
certain time period, you can make unread copies of it unavailable after a certain time. 

1. Create the message 

2. From the Options tab, in the More Options group, click DELAY DELIVERY  
The Message Options dialog box appears. 

 
3. To establish a delivery time  

a. In the Delivery options section, select Do not deliver before  
b. From the corresponding pull-down lists, select the date and time 

parameters 
4. To make the message unavailable after a certain time  

a. Select Expires after  
b. From the corresponding pull-down lists, select the date and time 

parameters 
5. Click CLOSE 

6. Click SEND  
The message is sent with the correct delivery directions.  
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Redirecting Replies to a Message 

There may be times when you send a message on behalf of a group and someone else 
handles the responses. For example, as the president of an organization, you 
announce an upcoming conference but the secretary of the organization will handle 
inquiries and reservations received as a result of your message. With this option you 
can redirect replies to another email address. 

1. Create the message 
2. From the Options tab, in the More Options group, click DIRECT REPLIES 

TO  
The Message Options dialog box appears. 

 
3. In the Delivery options section, select Have replies sent to 
4. In the corresponding text box, type the username or email address 

OR 
To select a user from the Global Address list, click SELECT NAMES...  
 

5. Click CLOSE 

6. Click SEND  
The message is sent and the window closes.  
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Using the Email Voting Option 

The Voting feature allows you to send out an inquiry and have your recipients vote on it. Once 
recipients have responded with their vote, you can view both individual votes and all votes. 

Considerations 

To maximize the effectiveness of your voting message, consider the following as you 
compose the message. 

• Limit voting messages to one question per message.  
• While the recipient is able to include a message with their vote, it is best to 

keep the inquiry simple enough so that the available choices serve as a 
sufficient answer without an attached explanation.  

• If you are creating custom response choices, it is recommended that the 
number of choices be limited to between three and five.  

• To make sure your recipients know how to respond, in your message you 
should identify that the Voting Button will appear furthest left on the Message 
tab. After they click on the VOTING button a pull down menu will appear 
displaying their available voting choices. 

Creating a Voting Message 

The Voting feature of Outlook 2007 allows you to send a message requesting the 
recipient's vote. The recipient then votes using the choices that you designate. 

Creating a Voting Message: Default Voting Buttons 

Outlook provides three pre-defined voting options: Approve/Reject, Yes/No, and 
Yes/No/Maybe. 

1. On the Standard toolbar, click NEW MAIL MESSAGE  
A new mail message appears. 

2. Select the Options tab  

3. In the Tracking group, click USE VOTING BUTTONS » select the desired 
voting response options 
NOTE: There will be no visible change to your message. 

4. In the To... text box, type the addresses of the voting message's recipients 
5. In the Subject text box, type a subject line for your message 
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6. In the message body, type your voting message 
HINT: It is recommended that you inform your recipients how to cast their vote. 

 

7. Click SEND  

Creating a Voting Message: Custom Voting Buttons 

If the pre-defined voting options do not meet your needs, Outlook allows you to 
create your own voting options to better suit your question. 
EXAMPLE: If your question was "Where would you prefer to meet?" you could 
customize the voting options to be "On campus" and "Off campus." 

1. On the Standard toolbar, click NEW MAIL MESSAGE  
A new mail message appears. 

2. From the Options tab, in the Tracking group, select USE VOTING BUTTONS » 
Custom 
The Message Options menu appears. 

3. In the Voting and Tracking options section, in the Use voting buttons text box, 
type your desired response choice 
NOTE: Separate each choice with a semicolon. 

 
4. Click CLOSE 

NOTE: There will be no visible change to your message. 
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5. In the message body, type your voting message 
HINT: It is recommended that you inform your recipients how to cast their vote. 

 

6. Click SEND  

Casting Your Vote 

When you have received a voting message, you can simply vote or you can vote and 
reply on its topic. 

Casting Your Vote: Without a Typed Reply 

1. Navigate to and double click the desired voting message 
2. In the header of the message, click VOTE » select your voting response 

 
A dialog box appears. 

3. To send your response without a typed reply, select Send the response now 
4. Click OK 

The vote is sent. 
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Casting Your Vote: With a Typed Reply 

1. Navigate to and double click the desired voting message 
2. In the header of the message, click VOTE » select your voting response 

 
A dialog box appears. 

3. To send your response with a typed reply, select Edit the response before 
sending 

4. Click OK 
5. In the body of the message, type your reply 

6. Click SEND  
The vote is sent. 

Tallying Votes  

Viewing all votes allows you to see how many respondents voted on each choice 
designated; essentially it allows you to tally votes without having to view each 
individual vote separately. 

1. Navigate to and double click the desired voting message 
2. Above the From address, click the VOTE INDICATOR BAR 

 
3. Click VIEW VOTING RESPONSES 

The total replies of each category are shown above the recipient/response box. 
4. To return to the message, exit the View Voting Responses window 
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Searching for Email 
The Outlook 2007 Search field allows you to easily find particular messages within any of your 
folders. You can search for keywords, titles, addressees and senders. In addition, you can 
choose to search the folder you are currently viewing or all folders.  

Quick Search  

If you want to quickly search the folder you are currently viewing, follow these steps:  

1. In the Search text box, type the name or keyword you want to search for 

 

2. Click SEARCH  
OR 
Press [Enter] 
Your search results appear in the currently viewed list.  

Setting the Search Location  

By default the Search field searches the folder that is currently viewed. To set the Search field 
to check all folders, follow these steps: 

1. On the Search field, from the Show Instant Search Pane Menu , select Search All Mail 
Items 

2. To search in a single folder again, from the Folders list, select the desired folder  
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Recalling Sent Messages 
Microsoft Outlook allows you to recall or replace sent messages that have not yet 
been viewed by recipients who are using Outlook.  

NOTES:  
This only works if the recipient has not yet read or moved the message. 
The recipient must agree to the recall for it to be effective. Recalling messages does 
not simply delete them from your recipient's Inbox. 

Recalling Sent Messages 

If the recipient has not read the message, you may be able to recall it. The recall will 
be sent to your recipient, and should they choose to open it before the original 
message, the original message will be deleted.  

1. In the Navigation pane, click MAIL  
2. In the Navigation pane, from the Folder List, select Sent Items 
3. Open the message to be recalled 
4. Within the message window, from the Message tab, in the Actions group, click 

OTHER ACTIONS  » select Recall This Message...  
The Recall This Message dialog box appears. 

 
5. Select Delete unread copies of this message 
6. To find out if the recall is successful, select Tell me if recall succeeds or fails 

for each recipient 
HINT: If you select this option, once each recipient logs on to Outlook, you will 
receive a message stating whether the recall succeeded or failed. 

7. Click OK 
The dialog box closes and the recall is attempted.  
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Replacing Sent Messages 

If the recipient has not read the message, you are able to replace the original message 
with a different one. The original message will be deleted from the recipient's mailbox 
and replaced with a new message. 

NOTES: 
If you do not send the replacement message, the original message will still be recalled.  
If the original message cannot be recalled, the recipient will still receive the 
replacement message. 

1. In the Navigation pane, click MAIL  
2. In the Navigation Pane, from the Folder List, select Sent Items 
3. Open the message to be replaced 
4. Within the message window, from the Actions menu, select Recall This 

Message... 
The Recall This Message dialog box appears. 

 
5. Select Delete unread copies and replace with a new message 
6. To find out if the recall/replace is successful, select Tell me if recall succeeds or 

fails for each recipient 
If you select this option, once each recipient logs on to Outlook, you will receive 
a message stating whether the recall/replace succeeded or failed. 

7. Click OK 
The original message appears in a new window. 

8. Modify the original message as desired or type a new message 
9. Click SEND 
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Outlook Calendar Features 

Color Coding Appointments 

You can color code your calendar appointments by type by using Categories. For 
example, you are able to make personal appointments one color, while having 
business appointments another color. The color serves as a visual clue for you and 
those that you share your calendar with.  

Categories are customizable, so you can select names for each category and color. 
Several Categories can be applied to a single appointment, but the appointment will 
appear as the most recently applied Category color. Other Category colors will be 
displayed as a small rectangle at the bottom of the appointment.  

Applying Color by Category  

When scheduling an Appointment, it can be helpful to use colors to help remind you 
of the event. You are able to color whole days to remind you of birthdays and 
anniversaries, or you can color a few hours for a meeting. 

Applying Color by Category: Right Click Option  

This option is available for Appointments that have already been created.  

1. From the Navigation pane, click CALENDAR  
2. From the Calendar, right click the Appointment that you want to categorize » 

select Categorize » select the desired Category 
If you have used this Category before, the Category and color are applied to 
the Appointment.  
If you have never used this Category before, the Rename Category dialog box 
appears. 

 
3. If the Rename Category dialog box appears, to proceed without renaming the 

Category, click NO 
The color is applied to the Appointment.  
If the Rename Category dialog box appears, to rename the Category,  

a. In the Name text box, type the new name  
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b. Click YES  
The color is applied to the Appointment and the Category is renamed.  

4. To place the Appointment in an additional Category, repeat steps 2-3  

Applying Color by Category: Dialog Box Option 

This option can be used for new Appointments or Appointments that have already 
been created.  

1. From the Navigation pane, click CALENDAR  
2. Create a new Appointment 

OR 
Double click an existing Appointment to open it  
The Appointment dialog box appears. 

3. From the Appointment tab, in the Options group, click CATEGORIZE » 
select the desired Category or color 
If you have used this Category before, the Category and color are applied to 
the Appointment.  
If you have never used this Category before, the Rename Category dialog box 
appears. 

 
4. If the Rename Category dialog box appears, to proceed without renaming the 

Category, click NO 
The color is applied to the Appointment.  
If the Rename Category dialog box appears, to rename the Category,  

a. In the Name text box, type the new name  
b. Click YES  

The color is applied to the Appointment and the Category is renamed. 
5. To place this Appointment in an additional Category, repeat steps 3-4  

6. Click SAVE & CLOSE  
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Removing Categories  

If you no longer want an Appointment placed in a particular Category, you can remove 
the color and Category assignment. This will not affect the Appointment or the 
Category in any way other than removing the display color from the selected 
Appointment or series of Appointments.  

Removing a Category: Right Click Option  

1. From the Navigation pane, click CALENDAR  
2. From the Calendar, right click the Appointment » select Categorize » deselect 

the undesired Category 
HINT: A Category is selected if its color is highlighted. 
The Appointment is no longer placed in the Category and no longer displays 
the color. 

Removing a Category: Dialog Box Option 

1. From the Navigation pane, click CALENDAR  
2. Double click an existing Appointment to open it  

The Appointment dialog box appears. 

3. From the Appointment tab, in the Options group, click CATEGORIZE » 
deselect the Category  
HINT: A Category is selected if its color is highlighted. 
The Appointment is no longer placed in the Category and no longer displays 
the color. 

4. Click SAVE & CLOSE  
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Printing Your Calendar 

You may find it helpful to have a printed version of your Outlook Calendar. This printed 
version could be posted or you could add it do your date book.  

1. In the Navigation pane, click CALENDER  
The Calendar view appears.  

2. From the File menu, select Print... 
The Print dialog box appears.  

3. From the Name pull-down list, select the appropriate printer  

4. Under Print style, select the desired style  

5. To suppress printing the details of private appointments, select Hide details of private 
appointments 
This option is selected if there is a check mark in the box.  
NOTE: You may edit the page setup at this point.  

6. Click OK 

Editing the Page Setup 

The Page Setup dialog box allows you to select options which result in the style of printout 
most useful to you.  

1. Complete steps 1-5 of Printing Your Calendar 

2. Under Print style, click PAGE SETUP...  
The Page Setup dialog box appears. 

3. Select the appropriate tab  

4. Select the desired options 

5. OPTIONAL: To make sure you have the options specified accurately, click PRINT 
PREVIEW  

6. Click OK 

7. Click OK  
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Tabs in the Page Setup dialog box  
Format tab 
Contains options which allow you to arrange days from top to bottom, as well as select the 
time frame to print.  
NOTE: If you want to print only work days, select Only Print Workdays 
The option is selected if a check appears in the box.  

 

Paper tab 
Contains options which allow you to select paper type as well as page size. These options are 
convenient for anyone planning to print their schedule and add it to a daily planner. Paper 
type and page size can be formatted to fit different planners.  

 

Header/Footer tab 
Contains options which allow you to add header or footer information to your printed 
calendar. 
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Showing Appointment End Times 

You have the option of showing the ending time of appointments when choosing the 
following print styles: Monthly, Tri-fold, Calendar Details and Weekly (Top to Bottom). 

NOTES: 

• If end times are not printing: If you are using the settings described here and the end 
times are still not printing, you may need to adjust the font size further. A font size of 6 
is recommended. 

• If end times are not visible: If, after changing the font size, the end times are not visible 
when viewing your calendar, you may need to close the Navigation pane in order to 
maximize the Calendar display. 

To display/print appointment end times:  

1. Click CALENDAR  
The Calendar view appears. 

2. From the View menu, select Current View » Customize Current View... 
The Customize View dialog box appears. 

3. Click OTHER SETTINGS... 
The Format Day/Week/Month View dialog box appears. 
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4. Under Month, select Show end time 
This option is selected if there is a check mark in the box. 

5. For the calendar view you want to change, click FONT...  
The Font dialog box appears. 
NOTES:  
Options will vary depending on your current view. 
If you want start and end times to print, a font size of 6 is recommended.  

6. Make the appropriate adjustments 

7. Click OK 

8. Click OK 

9. Click OK  


