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Q10468 - FAQ: Folders Empty in the Workarea

Problem:

The user logs into the Ektron Workarea and, after clicking on Content on the bottom left, doesn't see any folders or content

Cause

Most likely the user has not been granted access to manage sites in the system. All AD account holders may log in to the workarea, but only those with permissions will see anything to manage.

Resolution

The user must confirm that they have completed training, submitted their training results, and must then officially request permission to the site that they're trying to manage. Student workers must have their managers submit the request for access.

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Created on 10/16/2009.
Last Modified on 10/16/2009.
Last Modified by Administrator.
Article has been viewed 414 times.
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